1. Welcome to AirportCityGame

    AirportCityGame is the Number One forum when it comes to the hit Android, iOS, Windows and Amazon game Airport City!

    Chat to other players, swap items in the Daily Trade Forum and help each other complete Space Missions!

How to create conversation with more than 1 member?

Discussion in 'Forum News & Information' started by Robobobo888, 11 July 2018.

  1. Robobobo888

    Robobobo888 VIP Flyer Active Member

    iPad
    Robobobo888
    Robobobo888
    I can't figure out how to create a new conversation with more than 1 member. I know such a thing can be done since I've received such messages. However, whenever I try to start a new conversation with multiple names on the Participant line I get an error message. Checking the box to allow inviting new participants does not help.

    Screenshot:
    upload_2018-7-10_17-33-43.png
     
  2. I just tried and it seemed to work fine. Just so I know we’re doing the same thing, can I confirm you do the following...
    Tap the inbox icon, then tap “start a new conversation” in the bottom right hand corner. Then start typing the players name in the participants line (no “@“ ). Once you’ve type a few letters the site will suggest a players name/s. Click on the correct person and the comma will be added automatically. Next players name (no “@“). Etc.
     
  3. You can also start a conversation with one person, and then invite others. On right hand side under conversation participants, it say 'invite others'. Thats how ive done it before.
     
  4. I have the same issue !

    When I start a new conversation, I add one name, I click on the players name suggested, and then there is not the automatic coma... So, I add a coma, and when I type an other name, it does not suggest anything...

    And I do not have the "invite others" on my conversation...

    @Husam is there a particular setting ? ?


    Thanks @Robobobo888 for posting this thread !
     
    Robobobo888 likes this.
  5. Robobobo888

    Robobobo888 VIP Flyer Active Member

    iPad
    Robobobo888
    Robobobo888
    @Dafsade described exactly the behavior I see. No automatic comma and no searching for matches on names past the first one.
     
    Dafsade likes this.
  6. Ok message sent to you and then dafsade added. Works no problem but you have to send first conversation first.
     
    Dafsade likes this.
  7. Thanks @Madge59230 for the test !

    I think something is wrong with my account !
     
  8. Do t know if you are both ios? I am android here but have identical screen on windows. Siunds like problem for forum admin.
     
  9. @Husam please look at the attached file, @Madge59230 and I did some test, and that is what I have on my mailbox. ==> @Robobobo888 and I are not able to make conversation with more than 2 people ! Can we do Something to fix it ?

    Thank a lot !

    And an other question : is it possible to delete one conversation ? For example, I would like to delete our test !
     

    Attached Files:

  10. Private conversation cannot be deleted because its a privacy and no one can see it without invitation. the only thing you can do is quit that conversation with the other member then you will not see it again.
    Now for adding or invite others to the conversation its work fine maybe the moment you try it something happen like slow down the server or some error happen you can try and add me to that conversation please and i will check you.
     
    Dafsade likes this.
  11. Actually, it never has worked ! Since the first day I subscribe on the forum !
     
    Robobobo888 and Husam like this.
  12. Seems to work ok for me. Clicked "start a conversation" with one person, then added the names of 2 more. Didn't have to add commas or anything, just typed in the names.
     
    Dafsade and Husam like this.
  13. its work perfect with everyone here some steps will help you
    z1.jpg
    .
    z2.jpg
    ..
    ..
    .
    View attachment 14302
    .
    .
    z4.jpg
    .
    .
     

    Attached Files:

    • z3.jpg
      z3.jpg
      File size:
      165.5 KB
      Views:
      5
    Last edited: 12 July 2018
    Dafsade likes this.
  14. Robobobo888

    Robobobo888 VIP Flyer Active Member

    iPad
    Robobobo888
    Robobobo888
    I tried to follow the steps that @Husam gave but I do not have the "Invite more" link.

    I am on Chrome on MacOS (laptop, not mobile).

    Screenshot. Note that there is no "Invite more" link.

    upload_2018-7-11_13-48-55.png
     
    Dafsade and Husam like this.
  15. Robobobo888

    Robobobo888 VIP Flyer Active Member

    iPad
    Robobobo888
    Robobobo888
    I looked also on Firefox on MacOS and Chrome on iOS. The "Invite more" link does not appear on any of them. Thus this appears to be some configuration problem with my forum account, and not a browser-specific issue.

    Edited to add: I also looked on Chrome on Android. Still no option to invite more.
     
    Dafsade likes this.
  16. That confirms what i did with dafsade this afternoon. You have a buggy bit of software. You are both on ios, if that makes any difference. Its forum computer expert time.
     
    Dafsade likes this.
  17. Robobobo888

    Robobobo888 VIP Flyer Active Member

    iPad
    Robobobo888
    Robobobo888
    Actually I'm primarily on MacOS (laptop), not iOS (mobile). But I also tried it out on iOS and on Android. It seems to be tied to my forum account, independent of the browser that I'm using.
     
    Dafsade likes this.
  18. Pm
     
    Dafsade likes this.
  19. You right this option not everyone have it let me check and come back to you :)
     
    Dafsade and Robobobo888 like this.
  20. One detail : my smartphone is on iOS but my computeur is on Windows 10. And I do not have "invite others" neither on iOS nor on Windows...
     
    Robobobo888 likes this.

Share This Page